Wachs hält nicht auf Lack

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Achtung ab dem 25.5.2018 greift die DSGVO, weitere Infos dazu findet Ihr hier: Datenschutzerklärung, Nutzungsbestimmungen und Forenregeln.

    • Nein, das Wash Pad Nutze ich schon seit letzem Jahr nicht mehr. Ist durch einen Fix40 ersetzt worden. ;)

    • Hatte letztes Jahr ähnliche Probleme, jedoch mit LimePrime + Supernatural Wachs.
      Habe es damals auf die hohe Luftfeuchtigkeit geschoben (falls es das sein kann?). Hatte abends draußen gearbeitet, in der Nacht hatte es dann noch gut geregnet.
      Beim 2. Versuch war`s um die 20 Grad warm, da waren die Standzeitprobleme dann weg.

    • Luftfeuchtigkeit war an dem Tag nicht hoch, Temperatur ~23°C. Verarbeitet wurden die Produkte im Schatten auf kühlem Lack.

    • Du schreibst das dass Micro Prime mit dem Acrylic Spritz auf den Felgen funktioniert, das Micro Prime und Supernatural auf dem Lack aber nicht. Liegt jetzt doch nahe das dass Supernatural das Micro Prime vllt nicht mag? Schon mal nen anderen Precleaner probiert. Wenn du das Ultimate Polish hast nutz doch das mal unter dem Supernatural?

      Oder du polierst den Wagen mal mit einer Hochglanzpaste oder wischt ihne mit Isopropanol ab! Parkst du viel unter Bäumen etc.?

    • Ok es ist nur eine Vermutung... es könnte auch am alter des Produktes liegen...und an der Lagerung. Viele Mittelchen mögen z.b. Frost oder extrem hohe Temperaturen nicht so gerne. Auch das könnte das Wachs oder Lackreiniger dauerhaft verändern.


      Ansonsten kann ich nur sagen...Hochglanzpolitur durchgang, vorreiniger/ISO..wachs

      Auch kann es sein das das Shampoo die Ursache ist... mit dem ChemicalGuys Citrus wash...bemerkt man nach der Wäsche auch immer ein Glanz. Hier ist also ein Glanzverstärker im Shampoo.... wie weit die Knete oder gar der Vorreiniger hier diese Schicht wieder abträgt kann ich nicht sagen. Versuch mach Kluch!... einfach mal spühliwasser zum waschen nehmen...das ganz billige zeugs ohne bling bling kram im Produkt nehmen. Es war so nicht raus zu bekommen ob das Shampoo nun Wachs oder Versiegelungsanteile hat...mit den echten Infos halten die Chemischen Jungs sich immer zurück...statt dessen gibt es Superlative in der Produktbeschreibung ;-)

    • Bezüglich zum Alter der Produkte:


      Glaube ich nicht, sind noch relativ neu und laut meinem Händler aus einer neuen Lieferung. Davon abgesehen, gibt es das Supernatural Micro Prime ja noch nicht so lange.

      Bezüglich Chemical Guys Citrus Wash and Gloss:

      Das ist doch ein gern genommenes Shampoo zum strippen von Last Step Produkten am Lack. Sollten tatsächlich Reste von aktiven Shampooingridentzien am Lack verbleiben, so denke ich, dass die wohl kaum das Kneten und Micro Prime überstehen, oder?

      Spülmittel:
      Gefällt mir zwar wegen der Dichtungen eher weniger, aber OK. Hab ich früher auch schon mal angewendet. Aber alle Spülmittel, die ich agneschaut habe, haben irgendwas mit *iso thiazolinone* drinnen, was vermutlich vielleicht wieder was auf dem Lack hinterlässt.

      Ausserdem is ja nicht nur die Kombination aus Dodo Juice Supernatural Micro Prime + Supernatural Wachs was nicht hält, sondern Meguiars Ultimate Polish + Meguiars Ultimate PasteWax hält ja genauso wenig.


      Bezüglich Supernatural Micro Prime und Supernatural Wachs:

      Ich denke, die beiden müssten sich auf alle Fälle vertragen, ist ja schließlich der PreCleaner für die Supernatural Reihe. (Ich sollte bei Dodo mal nachfragen, vielleicht ist da tatsächlich was dran!) Wobei wir wieder bei Meguiars wären, was ja auch nicht hält. Und Ultimate Polish ist definitiv als PreCleaner für Ultimate Paste Wax gedacht.


      Ich werde mal testen, den Lack mit Isopropanol abzuwischen, vielleicht bringts was. Wenn ja, dann würde es bedeuten, dass irgendwas auf dem Lack ist, was Kneten und PreCleanen mittels Supernatural Micro Prime und Ultimate Polish überstanden hat.


      bezüglich Lagerung:

      Ich lagere die Produkte in der Wohnung, max. 23°C. Ich lasse sie nicht unnötig im heißen Auto, sondern transportiere Wachs und Precleaner im klimatisiertem Innenraum, nicht im Kofferraum. Frost haben die Produkte noch nicht gesehen, denn bei Frost pflege ich keine Autos. Mehr kann man da denke ich nicht mehr machen, ohne extremsten Aufwand zu betreiben. (Humidor oder Weinkühler für Autopflege T^ )

    • Collinite 476S und SCG Barrier Reef halten nur noch wenige Wochen..

      Hallo Leute,

      ich dreh bald noch durch.. Die Standzeit meiner aufgetragenen Wachse wird immer schlechter..
      Hier mal eine Übersicht der Probleme

      1.) 04.10.13 bis ungefähr 14.11.13
      Aufgetragenes Wachs: Collinite 476S
      Lackreinigung: Dodo Juice Lime Prime Cleanser (mit Exzenter aufgetragen) + Kneten

      Keine Ahnung warum das Wachs nur so kurz gehalten hat.. Ich hatte die Befürchtung, dass es durch eventuelle Reiniger aus der SB Box Lanze kam. Hatte den Wagen in der Zeit ca. 2x per 2 Eimer-Wäsche gewaschen.

      14.11.13 bis 09.12.13
      Aufgetragenes Wachs: Surf City Garage Barrier Reef Paste Wax
      Lackreinigung: Keine

      Hatte den Wagen einen Tag zuvor per 2 Eimer Wäsche gewaschen und konnte somit gleich loslegen. Ich habe auf eine Lackreinigung verzichten müssen, da ich aus Wettergründen schnell machen musste.
      Das Wachs hat in der Zeit ordentlich Regen, ein wenig Schnee und ganz wenig Sonne gesehen. Das Auto habe ich auf einem Außenstellplatz stehen. Zwischen dem Wachsauftrag und Heute; habe ich das Auto 1x per 2 Eimer Wäsche gewaschen und Detailer verwendet. Das war vor 1 Woche !!!!
      Shampoo war auch nicht überdosiert. Verwende das Surf City Garage Blue Wash & Wax mit ca. 25ml. pro Grit Guard.

      Heute musste ich feststellen, dass auf der Motorhaube und auf dem Dach kein Beading und erstrecht kein Sheeting vorhanden ist.
      Lediglich an den Seiten und ein wenig am Kofferraum ist noch ein Beading vorhanden.


      Hoffentlich könnt ihr mir weiterhelfen was schief läuft.
      Im Sommer hatte ich den Wagen immer Wöchentlich gewaschen und er bekam auch immer Detailer.

      Gruß Bacardiiyaam

      [edit]Edit by heli: Post in den schon vorhandenen Thread verschoben, bitte in Zukunft die Forenregeln beachten :rtfm: und die Suche-Funktion benützen, danke[/edit]

      Gruß
      Bacardiiyaam

    • Hmmm......wenn ich das richtig lese/interpretiere...

      Kann es sein, dass du dir eine Salzschicht aufs Auto gefahren hast und es deshalb kein Beading mehr gibt?

      Wenn du es jetzt wäschst und es dann regnen würde, dann könnte ja doch vielleicht noch Wachs vorhanden sein.

    • Hallo,

      Bacardiiyaam wrote:

      Hatte den Wagen einen Tag zuvor per 2 Eimer Wäsche gewaschen und konnte somit gleich loslegen. Ich habe auf eine Lackreinigung verzichten müssen, da ich aus Wettergründen schnell machen musste.
      Ich glaube da liegt auch das Problem. Vermutlich waren noch Zusätze vom Shampoo auf dem Lack, die die Haftung des Wachses erschwert haben.

      Bacardiiyaam wrote:

      Aufgetragenes Wachs: Collinite 476S

      Lackreinigung: Dodo Juice Lime Prime Cleanser (mit Exzenter aufgetragen) + Kneten
      Da das Collinite 476S mehr ein syntetisches Wachs ist, ist das Lime Prime da eher kontraproduktiv. Es hinterlässt einen öligen Film, der ebenfalls die Haftung des Collinites erschwert. Aber ob das die Standzeit wirklich so minimiert, wage ich zu bezweifeln ?( . Ich denke eher, dass da der Reiniger aus der Waschbox eine Rolle gespielt hat.

      Das sind jetzt aber zumeist Mutmaßungen, eine genaue Aussage wird man wohl nicht treffen können. Ich würde dir empfehlen, den Wagen nochmal zu waschen und den Lack mit Isoprophylalkohol oder Petzolds Silikonentferner gründlich zu reinigen. Dann legst du nochmal eines der Wachse auf und schaust, wie sich das Ganze verhält ;)
      Vielleicht auch noch ganz interessant: Ich habe frisch gewachst, warum perlt da nichts mehr...

      Viele Grüße
    • In der Regel sind die Waschzusätze an den Waschboxen so ausgelegt, das auch jeder Wagen "sauber" wird, ich denke da liegt dann auch schon das größte Problem. Diese Zusätze sind Gift für jedes Wachs. Bei einer Versiegelung kann das schon anders aussehen, jenischem was verwendet wurde. das Optimum Opti Coat hat damit kaum Probleme, hab es selber schon getestet, ein Wachs aber schon, da diese Zusätze oft stark fettlösend sind.

      Auch das Salz was ja schon gestreut wurde ist nicht gut für Wachse, darum ist es eben besser einen Wagen im Winter zu versiegeln, auf Grund der doch höheren Umwelteinflüsse und der daraus resultierenden besseren Standzeit einer Versiegelung!

    • @Bacardiiyaam

      Ich denke, du hast beim Collinite nicht richtig vorgearbeitet,
      Lime Prime als PreCleaner wäre für Surf City Garage Barrieer Reef das richtige,
      aber nicht für 476s, da er ölhaltig ist, und daher keine gute Basis für die Haftung
      solcher synthetischer Wachse wie Collinite bietet.

      Und beim 2. Versuch scheint einiges schief gelaufen zu sein, - Lack hatte wohl noch
      Rückstande vom 476s, gewaschen hast du mit dem Wachs-haltigen Schampoo vor dem Auftrag,
      und es waren wohl verunreinigungen durch den Salz auch noch vorhanden
      - keine optimale Vorarbeit.

      Ich habe auf unseren beiden Autos seit mitte Oktober auch das Collinite 476s für den Winter aufgetragen
      -die Wagen wurden poliert, und mit Vertua Bond als Lackreiniger für den Wachsauftrag vorbereitet.
      Heute habe die Autos per 2-Eimer-Waschmethode gewaschen, -das Wasser lief extrem gut ab, und
      es perlt herrlich :lvit: , - so habe ich es mir vorgestellt

      Viele Grüße.. ;)

    • Danke für die zahlreichen Antworten.

      Was das Collinite mit dem Lime Prime angeht, werden wir schwer heraus bekommen. Viele sind der Meinung es ist eine wunderbare Verbindung, einige schreiben genau das Gegenteil. Jeder hat so seine Erfahrung gemacht und unter bestimmten Bedingungen kann die Standzeit kürzer oder länger ausfallen.

      Ich parke immer unter einem Baum und da kommt natürlich einiges raus was man vielleicht gar nicht sieht.
      Optisch sieht der Wagen zwar sauber aus, allerdings könnte da etwas drauf sein was das Beading nicht zulässt.

      Ich werde den Wagen eventuell morgen nochmal waschen. Mal schauen wie das Ergebnis dann ist.

      Gruß Bacardiiyaam

      Gruß
      Bacardiiyaam

    • @Bacardiiyaam:

      Im Sommer hatte ich den Wagen immer Wöchentlich gewaschen und er bekam auch immer Detailer.
      Schon mal diesen Beitrag hier gelesen ?

      Im übrigen halte ich es für wenig hilfreich wenn hier jetzt nur wild spekuliert wird was es sein "könnte". Für sinnvoller halte ich es, wenn du deine Arbeitsweise einmal ganz für dich allein kritisch hinterfragst: Was machst du anders als die anderen ?
      Zum Beispiel: Anstatt zur Waschbox zu fahren und dir unbekannte Chemie :S auf den Lack zu knallen, wasche doch z.B. mal mit dem Optimum No Rinse von Hand. Das geht auch noch bei 4 Grad über 0 ohne fliessend Wasser. Womit trocknest du ab ? Waren vor dem Wachsauftrag noch Rückstände von "irgendwas" auf dem Lack ? Einfach mal ein wenig systematisch an die Sache heran gehen und immer nur einen einzigen Parameter verändern. Ich bin mir ziemlich sicher das es etwas ganz banales ist.
    • MichaKB wrote:

      @Bacardiiyaam:
      Im Sommer hatte ich den Wagen immer Wöchentlich gewaschen und er bekam auch immer Detailer.
      Schon mal diesen Beitrag hier gelesen ?

      Im übrigen halte ich es für wenig hilfreich wenn hier jetzt nur wild spekuliert wird was es sein "könnte". Für sinnvoller halte ich es, wenn du deine Arbeitsweise einmal ganz für dich allein kritisch hinterfragst: Was machst du anders als die anderen ?
      Zum Beispiel: Anstatt zur Waschbox zu fahren und dir unbekannte Chemie :S auf den Lack zu knallen, wasche doch z.B. mal mit dem Optimum No Rinse von Hand. Das geht auch noch bei 4 Grad über 0 ohne fliessend Wasser. Womit trocknest du ab ? Waren vor dem Wachsauftrag noch Rückstände von "irgendwas" auf dem Lack ? Einfach mal ein wenig systematisch an die Sache heran gehen und immer nur einen einzigen Parameter verändern. Ich bin mir ziemlich sicher das es etwas ganz banales ist.
      Naja das was es sein könnte, ist ja der erste Schritt. Danach folgt das verändern der einzelnen Arbeitschritte.

      Verändert habe bisher:
      - nur noch Klarspülen.
      - weniger Dosierung vom Shampoo

      Trocknen tu ich wie jeder auch mit mehreren 90x60cm und anderen Tüchern. Daran kann es meiner Meinung nach unmöglich liegen.


      Die Möglichkeit Optimum No Rinse zu nutzen wäre eine wirkliche Alternative. Allerdings schreckt mich das ab ohne Abspülen und so zu waschen. Ich sehe da die Gefahr von Kratzern. Ich weiß zwar das ihr das alle getestet habt und das Gegenteil bewiesen habt...
      Naja mal schauen. ?( Probieren kann man ja mal


      Ich werde es nochmal mit Kneten, Lime Prime, Collinite und einer leichten Politur probieren. Mal schauen wie lange das hält. Diesmal werde ich wohl nicht mehr waschen fahren, da die die Temp. bestimmt bald unter 0 Grad sinken.


      Gruß Bacardiiyaam

      Gruß
      Bacardiiyaam

    • Hast du vertua bond im regal? - wenn ja, probier es auch damit.
      Und vor der ONR-Wäsche brauchst du wirklich keine Angst haben
      - absolut empfehlenswert, auch im Winter T^ .
      Nur wenn der Wagen sehr dreckig ist, dann lieber die normale Handwäsche
      Ich glaube jeder hat Bedenken vor dem ersten Mal gehabt, ich auch...,
      aber danach löst sich die Skepsis.... :]

      ;)

    • =Lexus= wrote:

      Hast du vertua bond im regal? - wenn ja, probier es auch damit.
      Nein, Vertua Bond habe ich leider nicht. Ich selber habe nur das Dodo Juice Lime Prime und ein Freund hat das Prima Amigo.
      Worauf wolltest du denn damit hinaus?

      Bei der nächsten Bestellung werde ich das ONR mal berücksichtigen ;)


      Gruß Bacardiiyaam

      Gruß
      Bacardiiyaam

    • So Leute.

      Ich war heute mit meinem Auto waschen. Bevor es losging, habe ich den Macker von der Waschanlage gefragt in welchen Programmen er irgendwelche Zusätze drinne hat.
      Er hat mir zu "Klarspülen" geraten und bevor ich damit an den Lack gehe, sollte ich 10-15 sek. warten, damit alles was vorher in der Leitung war heraus geht.
      In den anderen Programmen ist natürlich Reiniger enthalten und ganz speziell bei allen Programmen "SALZ" im Wasser, damit die Leitungen nicht zufrieren.

      Ich bin ein wenig schockiert. Frostschutz im Wasser, okay.. Aber SALZ ??? Da braucht man sich nicht wundern wenn bei allen Programmen das Wachs in die Knie geht..

      Hier hab ich mal ein paar Bilder..

      Nach einer ca. 25 km langen Fahrt und ordentlich Regen:



      - Wie man sieht 0 Beading. Komischerweise nur auf Dach und Motorhaube. Daneben konnten sich ein paar Perlen bilden.. :wacko:


      Das Bild ist entstanden als ich per Klarspülen den Dreck abgespült habe:



      Nun das Beading nachdem ich per 2 Eimer Wäsche gewaschen und per Klarspülen alles abgespült habe:





      Hier hatte ich nochmal mit dem Pumpsprüher nachgeholfen um eine bessere Perlenbildung zu erzwingen:






      Jetzt hatte ich das Auto komplett abgetrocknet und nochmal das Beading mit dem Pumpsprüher getestet:




      Fazit:
      Das Beading ist besser geworden.. Allerdings sieht man an der Form der Perlen, dass das Wachs nicht mehr lange durchhält. Es könnte auch der Detailer sein, den ich letzten Sonntag nachdem waschen aufgetragen habe..

      Ich werde mich am Wochenende nochmal mit Christian treffen und dann wollen wir uns ein paar Lösungen ausdenken und den Lack für den Winter erneut schützen.

      Gruß
      Bacardiiyaam

    Achtung ab dem 25.5.2018 greift die DSGVO, weitere Infos dazu findet Ihr hier: Datenschutzerklärung, Nutzungsbestimmungen und Forenregeln.