Habe ich mein Pad zerstört?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Achtung ab dem 25.5.2018 greift die DSGVO, weitere Infos dazu findet Ihr hier: Datenschutzerklärung, Nutzungsbestimmungen und Forenregeln.

    • Hallo !

      Gestern habe ich mich mal mit meiner neuen Maschine beschäftigt und habe prompt eine Frage an die "alten Hasen".
      Was habe ich falsch gemacht, dass das Pad so aussieht ?



      Folgendes Material:

      Lupus 6100 Pro CPS
      Lupus Orbital Stützteller 87,5mm
      Lake Country Hi-Gloss CCS orange 4"/101mm
      Koch Chemie Lack Polish K
      2 erbsengroße Klecke auf Stufe 1 verteilt
      Auf Stufe 4 mit 2 Kreuzgängen mit wenig Druck eingefahren
      Auf Stufe 6 mit 2 Kreuzgängen und etwas mehr Druck auspoliert
      Auf Stufe 3 nochmal 2 Kreuzgänge mit wenig Druck nachgefahren

      Gruß, Jürgen

      Erbarmen - Newbie °°n

    • Sah das Pad nach der Arbeit so aus, oder hattest du es vor diesem irgendwo aufbewahrt / gelagert.

      Die Spuren kommt wahrscheinlich vom Druck eines anderen Gegenstandes, gibt sich im Normalfall aber wieder.
      Geb dem Pad etwas Zeit sich zu entfallten, oder massierst es etwas unter warmen Wasser, kurz ausdrücken und trocknen lassen.

    • Jones wrote:

      Sah das Pad nach der Arbeit so aus, oder hattest du es vor diesem irgendwo aufbewahrt / gelagert.

      Die Spuren kommt wahrscheinlich vom Druck eines anderen Gegenstandes, gibt sich im Normalfall aber wieder.
      Geb dem Pad etwas Zeit sich zu entfallten, oder massierst es etwas unter warmen Wasser, kurz ausdrücken und trocknen lassen.

      Das Pad sah nach der Arbeit so aus. Ich denke ich muss einfach mehr üben. Ich habe damit einen Teil des Stoßfängers bearbeitet. Daher habe ich (bedingt durch meine alten Knochen ;-) ) bestimmt das Pad nicht so plan aufliegen lassen wie benötigt...
      Nach dem Auswaschen mit lauwarmem Wasser hat sich das Pad wieder in seine Ursprungsform verwandelt T^

      Erbarmen - Newbie °°n

    • Hat sich das Pad denn überhaupt gedreht?

      Die sehr einseitige "abnutzung" lässt ja auch darauf schließen, dass sich das Pad bzw. der Stützteller überhaupt nicht gedreht hat.

      Hast du schon den Trick mit dem Strich auf dem Stützteller angewandt?

      ;) Grüße
    • Heinz-Maria wrote:


      Nach dem Auswaschen mit lauwarmem Wasser hat sich das Pad wieder in seine Ursprungsform verwandelt T^
      Na dann ist ja alles in Ordnung, das Pad nicht zerstört "wie im Threadtitel", was dafür verantwortlich war kann Dir seriös keiner sagen, da ja keiner dabei war als Du poliert hast, somit sind das nur Blicke in die Kristallkugel die wir hier anstellen können, leider

      Gruß heli

      Unbenanntes Dokument                    agentur
    • Lake Country Cool Wave Bright White CCS Light Polishing Pad 4" kommt nicht in die Ursprungsform zurück

      Guten Abend zusammen,

      ich habe heute mal meine Pads gewaschen weil die nächste Politur vor der Tür steht 9436792108991034_<&bn_0

      Nach dem rausholen der Pads habe ich eine Farbveränderung des Weißen Pads ins gelb erstmal bastaunt aber nun gut kann ja passieren.

      Viel wichtiger ist das, dass eine Pad seine normale Form behalten hatte und das andere nicht mehr. Beide wurden mit der gleichen

      Politur und gleicher Geschwindigkeit wie Drehzahl gefahren. Habt ihr eine Erklärung woran das liegen könnte?

      Hier mal die Bilder








      @Tomneu:

      [edit]by Mitch_A5: Habe Deinen Post in den entsprechenden Thread verschoben, bitte in Zukunft erst die Suche benutzen und nicht sofort ein neues Thema erstellen - siehe Forenregeln - Danke [/edit]

      The post was edited 1 time, last by Mitch_A5 ().

    • Uff,

      Ich glaube das sieht man nicht oft aber es wird hier und da mal von solchen Phänomenen berichtet.

      Beides ebenfalls gleich gewaschen und getrocknet?


      Gesendet von meinem iPhone mit Tapatalk

      "The
      meaning of life is that it is to be lived, and it is not to be traded
      and conceptualized and squeezed into a pattern of systems." - Bruce Lee
    • @ Erik.Blue ja beides gleich. Nach dem Polieren sahen beide etwa so aus nur der eine ist in seine Original Form zurückgekommen und der andere leider nicht. Wüßte zu gerne woran das liegen kann, ein Material Fehler? Beide wurden aber über eine Bestellung bei Lupus abgewickelt also kann es doch nicht zwei verschieden Chargen sein.

      The post was edited 1 time, last by Tomneu ().

    • Im Trockner getrocknet? Falls ja......macht man nicht. Auch wenn viele schreiben es geht, siehste ja was bei raus kommen kann....

      getapatalkt HD

    • Diese mittigen Dellen sind ja keine Ausnahme. Im Forum liest man öfters davon und auch live konnte ich es mal bei einem Kollegen erleben. Mir selbst ist es bisher nicht passiert. Meine Vermutung: Wenn die Pads zu lange gequält und Hitze ausgesetzt werden, kann es zu diesen Schäden kommen. Der Einsatz von mehr Pads pro Fahrzeug entlastet jedes einzelne Pad. Weiterhin auf die Hitzeentwicklung beim Polieren achten. Bei mir fliegt nach spätestens zwei Bauteilen das Pad in den Wascheimer. Beim Dach oder Motorhaube mindestens ein Pad.
      Im Normalfall nehme ich pro Bauteil ein Pad und bei großen Flächen zwei Pads pro Bauteil.

    • @ Michaelp23 gewaschen wurde bei 40 Grad

      @ Crick werde mal drauf achten das es nicht zu warm wird, obwohl ich mir dessen nicht bewusst bin aber Anfänger halt, gibt noch viel

      zu lernen. Vielleicht habe ich ja mit dem einem mehr gedrückt ( unbewusst ). Jetzt wird ein neues bestellt und dann mal schauen ob es

      nochmal vorkommt. #0da^

    • Ich habe mir auch schonmal ein Pad versaut. Ob es nun ein Material oder Anwendungsfehler war kann ich leider nicht sagen. Würde aber, da ich das Pad nicht anders behandelt hatte als die anderen, eher auf Materialfehler tippen.

      Um ein Verkannten und somit überhitzen zu verhindern, kann man sich einen Strich auf den Teller zeichnen. So hart man immer die Kontrolle ob das Pad noch dreht oder nicht.

    • Malzeit.

      Also ich kenne das Phänomen schon etwas länger. Mit welcher Maschine habt ihr die Pads denn benutzt? Ich habe meine ersten Versuche auf einer Krauss Exzenter gemacht und dabei kam raus: Maschine wird so heiß, dass auch die Pads heftig Temperatur bekommen.. Nachdem ich die Maschine einmal zerlegt, gereinigt und die Kontakte z.T. erneuert habe, wurde es besser. Zwar wird die Maschine immernoch sehr heiß, aber erst nach ner ganzen Motorhaube oder so.
      Die die das Problem haben und mit einer Exzenter arbeiten sollten mal nach ca 15 Min Arbeit den Teller abschrauben und das Gewinde anfassen. Wenn man es sofort wieder los lassen muss ist etwas falsch ;).

      Gruß

      Gruß Simon


      Fährste quer, sieht man mehr

    • Mir ist das mit den in die Knie gehenden Pads auch passiert, ich denke nicht dass da ein Materialfehler vorlag. Bei mir sind es die weißen Menzernapads, 2-3 Stück sind so hops gegangen. Die Pads kann manwegschmeißen, oder?

      Bei mir wird die Ursache zu viel Druck gewesen sein, als Kraftsportler hat man da immer wieder Probleme mit der Kraftdosierung :D

      Was ich hier auch gelesen habe ist das einige auf Stufe 6 mit der Lupus gefahren sind, das ist ja Wahnsinn! Ich bin auf Stufe 6 ein Kreuzstrich gefahren und musste sofort runter und das Pad wechseln weils schon anfing komisch zu riechen, da zerfetzt man sich schnell so ein Pad.

      Zum Glück hab ich mit ner Exzenter angefangen, sonst hätte ich mir mit ner Rotationsmaschine nicht nur nen Pad für paar Euro kaputtgemacht sondern auch schön Lack abgetragen :baby:

    • Naja, wegschmeissen musst sie nicht gerade - ich (und viele andere hier auch) schneide mir die immer klein und mache daraus dann Handpolierschwämme für unzugängliche Stellen und / oder Stellen, nach denen man das Ding hinterher eh wegwerfen kann (Auspuff zB) .

    Achtung ab dem 25.5.2018 greift die DSGVO, weitere Infos dazu findet Ihr hier: Datenschutzerklärung, Nutzungsbestimmungen und Forenregeln.