Habe ich mein Pad zerstört?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Achtung ab dem 25.5.2018 greift die DSGVO, weitere Infos dazu findet Ihr hier: Datenschutzerklärung, Nutzungsbestimmungen und Forenregeln.

    • @heli
      Natürlich hast du keine Glaskugel. Aber eine Idee, wie diese mit der Hitze sind willkommen :D
      Aber an Hitze bzw. ein zu schnell drehendem Pad lags nicht. Ich schließe es deshalb aus, weil ich sehr genau und konzentriert Poliert habe...

      Auf Stufe 6 habe ich den Druck so erhöht, dass ich meine Markierungen auf dem Teller als Striche erkennen konnte...

      Es gab die Pads grad nicht, werden noch nachgesendet. Ich habe mir so geholfen.
      - Poliert, z.B. Fahrerseite unten
      - mit Hand ausgewaschen
      - mit Maschine das frei Wasser entfernt
      - 20min bei 60°C in den Trockner
      - nächsten Tag weiter gemacht

      @Muskelkatermann

      - Teller Größe 125mm
      - Schleifpad Größe 139

      Wie gesagt, mit dem kleinen Teller (87,5mm) und dem Pad (101mm) gleiche vorgehensweise ohne Delle aber andere Sorte.

      Gruß


    • - mit Maschine das frei Wasser entfernt
      - 20min bei 60°C in den Trockner


      Haben wir doch schon 2 Fehler.....

      das Wasser mit dem Exzenter rausrütteln ist Fehler Nummer Eins. Damit machst du das Lager deiner DAS6 kaputt.... weil ohne Gegendruck schlagen die aus. Ebenfalls ist es nicht förderlich das nasse Pads ohne Gegendruck rütteln zu lassen..... kann die Schaumstoffstruktur schwächen....

      Nummer 2....
      Pads gehören nicht in den Trockener..... zu heiß die Dinger. Außerdem werden die im Kern nicht wirklich trocken....

      .



      getapatalkt in HD
    • Danke für die Antworten.

      Zur Maschine: Das habe ich bedacht deshalb nur halbe Stufe... und nur gestartet und wieder aus. Grund: ich habe nur das eine kleine orange Pad weil Lieferprobleme. Die großen wollte ich nur so von dem Wasser trennen.
      Also fast wie in der Waschmaschine. Eher sanfter und wenn ich mich nicht täusche habe ich das hier gelesen mit der Maschine so zu trocknen und das man die Pads in die Waschmaschine bei 30-60°C legen kann.

      Zur Trocknung: Das kleine Pad kommt nur Handwarm dort raus, auch wenn es auf 60°C steht. Und es ist noch feucht, da haste recht. :D
      Die großen waren nicht im Trockner, die 3 haben so gereicht...

      Die Dellen sind beim Polieren entstanden, also gleich beim ersten verwenden. Halbe Motorhaube einer, halbes Dach einer...

      Aber im Sinne der Lagers werde ich das nicht mehr tun. Ist ja jetzt fertig der kleine und die fehlenden Pads werden wohl noch kommen so wie noch einige mehr... :D

      Danke für deine Anregungen :smb:

      Grüße

    • Wenn die Dellen aber direkt bei der ersten Nutzung rein gekommen sind, finde ich das schon irgendwie eigenartig.
      Hast Du extrem stark gedrückt?
      Aber selbst wenn man etwas mehr drückt, müssten das doch die Polierpads abkönnen.
      Vielleicht doch eine Charge die einen Materialfehler hat?

      Gruß
      Mitch_A5

    • Ich persönlich glaube nicht an einen Materialfehler.

      Die Pads nutzen sich aufgrund der blauen Zwischenschicht einfach anders ab. Außen fehlt aufgrund des größeren Überstands einfach der Druck.

      Wenn ich eins der "Beulenpads" nutze, ist auf dem Teller nach einem Durchgang die Polierfläche wieder gerade...

      Meine Theorie ist, dass es an der blauen Zwischenschicht/Der Größe der Pads liegt...

    • @heli: Woran könnt es noch liegen?
      Ich meine, bei einer Anwendung, dürfte es doch selbst bei ein bißchen zuviel Druck nicht zu einer solchen Verformung kommen?

      Danke und Gruß
      Michael

    • Mitch_A5 wrote:


      Hast Du extrem stark gedrückt?

      Gruß
      Mitch_A5

      Extrem gedrückt?
      Ganz klares weiß ich nicht.
      Wenn die Maschine nach dem Verteilen, Einmassieren auf 5-6 gestellt wurde habe ich über den Druck die Drehzahl geregelt.

      Und man muß ordentlich drücken wenn das Pad gleichmäßig auf liegt finde ich.

      Im Gegensatz zu den großen Pads habe ich das kleine eher Vergewaltigt :D

      Gruß
    • Mitch, Es liegt primä an der Arbeitsweise, nur gestehen es sich die Leute leider nie ein, bis man dann mal daneben steht und sieht was da fabriziert wurde

      Taube das schon mal gelesen ;)

      Gruß heli

      Unbenanntes Dokument                    agentur
    • Bin gerade am aufräumen, weil Umzug ansteht. Habe dabei zwei vergewaltigte, normale CCS Pads gefunden.
      Bei dem einem sind die Noppen komplett raus, das andere ist in sich verzogen. DAS6 Pro, krass Druck. Führe keine Strichliste, aber die wurden auch nicht oft benutzt. 2, maximal 3 Autos.
      Ist dann halt so, wenn man es übertreibt °°n



    • heli wrote:

      Mitch, Es liegt primä an der Arbeitsweise, nur gestehen es sich die Leute leider nie ein, bis man dann mal daneben steht und sieht was da fabriziert wurde

      Taube das schon mal gelesen ;)

      Jetzt ja =)

      Wenigstens gehöre ich nicht zu den leuten die sich eine falsche Bedienung nicht eingestehen können :D Meine Frage war ja auch, was habe ich falsch gemacht.

      Ich werde morgen mal testen wo der Druck lag. Eins weiß ich aber, ich musste jede Stelle zwei bis drei mal machen um alle eher kleinen Kratzer weg zu machen mit der Menzera 2500.
      Bei den echten waren es 5-8 Durchgänge und dafür habe ich das kleine Pad genommen um besser bzw. auf kleinerer Fläsche den Kreuzstrich machen zu können.

      Werde morgen über meine KN/Pad berichten.

      Danke für die Hilfe bis hier hin :D

      Grüße
    • So, hat ein wenig gedauert...

      Ich Drücke ca. 6-7kg auf der Motorhaube, Dach und Seiten bei ca. 4-6kg.

      Habe über einen Freund den Kontakt zu seinem Freund, einem Aufbereiter bekommen. Gestern ein paar Runden (ca.1h) mit meiner Maschine (Lupus) gefahren auf Haube, Dach und den Seiten.

      Er konnte nichts falsches feststellen, nur das er fester Drückt um schneller fertig zu sein und das er fast doppelt so schnell auf seiner Motorhauben hälfte mit seiner Maschine (Makita) bei gleichen Pads war.

      Wenn die Geräusche seiner Maschine etwas über die Rotationsgeschwindigkeit aussagen und die Kraft die hinter dem Ding steckt sowie seine Erfahrung wundert es mich nicht.

      Grundsätzlich haben wir das gleiche gemacht. Er brauche i.d.R. drei Kreuzstiche (Makita) und ich fünf-sechs (Lupus) für ein Ergebnis welches ihm zusagte.

      Mit seinen Chemical Guys Pads konnte ich den Fehler meiner Pads nicht nachstellen.

      Grüße

    • Orange County Pads zu heiß??

      Hallo liebe Pflegegemeinde … haben folgendes Problem und sind uns nicht ganz sicher wie weiter.

      Nachdem wir zusammen meinen W124 aufbereitet haben (Show-it-off hier im Forum), wollten wir nun an den Audi A3 meinens Polierpartners ran und haben festestellen müssen, dass alle orangenen Polierpads (die Flachen ohne die Noppen für die Politur) ziemlich in die Knie bzw. eingesackt sind. Sie sind in der Mitte so dünn geworden (ziemlich sicher durch Hitze), dass sie nicht mehr zu verwenden sind. Die Härte der Pads ist auch nicht mehr zu gebrauchen.

      Poliert wurde mit der Excenter von Lupus auf Stufe 6 - im Kreuzstrich, meist 3 mal gefahren auf einer quadratischen Fläche von ca 40 - 50 cm Kantenlänge, mit der Menzerna 2200. Die weißen Pads (für die Menzerna 4000) haben die Problematik nicht.

      Kennt jemand das Problem und die Lösung ?(

      Über Tipps freuen wir uns sehr - hat jemand eventuell auch eine gute Anlaufstelle, wo ich Polierpads in der Gegend Böblingen, Tübingen, Herrenberg, Reutlingen oder Rottenburg her bekomme. Mussten leider die Aufbereitung einstellen und haben jetzt ein halbfertiges Auto in der Garage, da die Pads alle durch sind :/

      Besten Dank und schönes Wochenende allen.

      [edit]Edit by heli: Post in den schon vorhandenen Thread verschoben, bitte in Zukunft die Forenregeln beachten und die Suche-Funktion benützen, danke[/edit]

    • Stell doch mal ein foto rein dann kann man das sehen was du genau meinst

      Zu den Pads ich habe auch festgestellt das die Pad's schnell weich werden bzw. ihre festigkeit verlieren bei den Gelben gefühlt schneller wie bei den Orangenen.

      Versuch doch einfach mal die Pads zu waschen und schau wie sie danach aussehen meine sind teilweise auch echt fertig nach eine Polieraktion und nach der Wäsche sind die wieder gut.

    • Ich habe was vergleichbares mal bei der Holzbearbeitung zusammengebracht. Da habe ich aber mit zuviel Druck eine Kante poliert und bei dem Wollpad hat sich auch der Klett aufgelöst.

      mfg
      Georg

    • @Heli: Das mit dem geschmolzenen Wollpad habe ich mit dem Excenterschleifer geschafft. Das Möbelwachs auf dem Kasten bei mir im Vorraum habe ich aber wirklich mit meiner Buff Daddy und einem orangenen und einem weissen Lake Country Pad aufpoliert. Das wachst wird bei mir in der Familie schon seit ca. 25 Jahren für diverse Möbel verwendet, aber so eine tolle Oberfläche haben weder mein Dad noch mein Bruder hinbekommen.

      mfg
      Georg

    • Hallo
      Evtl kann ich zur Lösung Eurer Probleme beitragen. Ich hatte ein anderes Problem mit no Name pads aber vielleicht den Selben Auslöser.
      Bei den pads hat sich in Verbindung mit meiner T3000 in kürzester zeit der Klettrücken in der Mitte gelöst. Da is mir aufgefallen, dass auch der stützteller in der mitte sehr warm war. Die Maschine aber äußerlich kalt, zu mindest am Motor.
      Was allerdings heiß geworden ist, war das Exzentergetriebe und über die Verschraubung hat sich auch der Stützteller und das Pad erwärmt.
      Bin leider bis jetzt noch nicht dazu gekommen die Maschine zu zerlegen um zu sehen ob ein wenig nachfetten Abhilfe schafft.

    Achtung ab dem 25.5.2018 greift die DSGVO, weitere Infos dazu findet Ihr hier: Datenschutzerklärung, Nutzungsbestimmungen und Forenregeln.